0

Приложение А. Ключевые слова языка

Во встроенном языке на платформе 1С:Предприятие 7.7 зарезервирован ряд идентификаторов, которые нельзя использовать в качестве имен переменных, процедур или функций.
Их называют ключевыми словами языка программирования. Ниже, в таблице, Вы найдете исчерпывающий перечень ключевых слов языка, а также их англоязычные синонимы:

Ключевое слово Keword Комментарий
Возврат Return см. исполняемые операторы
Дата Date см. простые типы данных
Для For см. управляющие операторы
Если If см. управляющие операторы
Знач Val см. исполняемые операторы
И And см. логические выражения
Или Or см. логические выражения
Иначе Else см. управляющие операторы
ИначеЕсли ElseIf см. управляющие операторы
КонецЕсли EndIf см. управляющие операторы
КонецПроцедуры EndProcedure см. исполняемые операторы
КонецФункции EndFunction см. исполняемые операторы
КонецЦикла EndDo см. управляющие операторы
Контекст Context
Не Not см. логические выражения
Перейти Goto см. управляющие операторы
Перем Var см. операторы определения переменных
По To см. управляющие операторы
Пока While см. управляющие операторы
Прервать Break см. управляющие операторы
Продолжить Continue см. управляющие операторы
Процедура Procedure см. исполняемые операторы
Разм Dim
Строка String см. простые типы данных
Тогда Then см. управляющие операторы
Формат Format
Функция Function см. исполняемые операторы
Цикл Do см. управляющие операторы
Число Number см. простые типы данных

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *